The scheduled maintenance has been completed, and all redundancy tests were successfully executed.
This marks the completion of the actions initiated in previous maintenance windows, ensuring improved stability and reliability for PIX transactions.
We appreciate your continued trust and understanding as we work to maintain the highest standards of service availability.
Posted Oct 21, 2025 - 06:32 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 21, 2025 - 06:00 UTC
Scheduled
As part of our continuous efforts to enhance PIX reliability, we will conduct another emergency maintenance to further improve our network redundancy.
This is expected to be the final step in the actions that began on October 16th and continued on October 18th, when we achieved partial success in testing after the adjustments made by our RSFN (Brazilian Financial System Network) providers.
During the maintenance, PIX processing will experience a brief downtime window, expected to last less than one minute.
We appreciate your understanding as we complete this essential step to further strengthen the stability and reliability of our PIX services.
Posted Oct 18, 2025 - 13:10 UTC
This scheduled maintenance affected: Core Platform (Payments API, Payout API) and Brazil (PIX).