[All Countries] Degradation in Third Party Content Delivery Network

Incident Report for EBANX

Resolved

All work has been completed, and the re-routes and configurations are now properly established.
Posted Nov 19, 2025 - 17:14 UTC

Update

We are initiating the gradual re-enablement of traffic through our Content Delivery Network partner.
Posted Nov 19, 2025 - 14:02 UTC

Update

With the issue resolved by our Content Delivery Network partner, we will continue monitoring through tomorrow to ensure stability.
Posted Nov 18, 2025 - 20:11 UTC

Update

Operations are running as expected for now; monitoring will persist.
Posted Nov 18, 2025 - 19:46 UTC

Update

No anomalies have been detected recently; monitoring stays active.
Posted Nov 18, 2025 - 19:15 UTC

Update

Indicators remain within normal thresholds; ongoing monitoring continues.
Posted Nov 18, 2025 - 18:43 UTC

Update

Everything is stable at the moment, and we will maintain active monitoring.
Posted Nov 18, 2025 - 18:11 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 17:36 UTC

Update

Performance is currently stable, and our team will keep monitoring.
Posted Nov 18, 2025 - 16:57 UTC

Update

Service performance remains stable at this moment; we will continue to monitor closely.
Posted Nov 18, 2025 - 16:26 UTC

Update

Performance is stable for now; we'll continue to monitor.
Posted Nov 18, 2025 - 15:50 UTC

Update

Systems are operating normally. We are maintaining active monitoring to confirm sustained stability across all services.
Posted Nov 18, 2025 - 15:18 UTC

Update

System performance is operating at normal levels.
Cloudflare announced that the fix was implemented and they are monitoring.
Posted Nov 18, 2025 - 14:46 UTC

Update

We are confirming system stability and will maintain continuous monitoring for the next several hours.
We will provide an update every 30 minutes.
Posted Nov 18, 2025 - 14:13 UTC

Update

We continue to actively monitor system performance.
Posted Nov 18, 2025 - 13:25 UTC

Update

Brazil NuPay is experiencing partial outage.
Posted Nov 18, 2025 - 12:49 UTC

Monitoring

The traffic re-route fix has been fully implemented, and we are currently monitoring the results to ensure service stability.
Posted Nov 18, 2025 - 12:25 UTC

Update

Restoration work is ongoing. Our team is implementing a traffic re-routing strategy for all merchants using the affected Content Delivery Network. This action aims to mitigate the impact while we work toward full service recovery.
Posted Nov 18, 2025 - 12:10 UTC

Identified

We are currently observing service degradation across all EBANX services for merchants using the Cloudflare Content Delivery Network. Our team is actively investigating the issue identify the root cause and restore full functionality as soon as possible.
Posted Nov 18, 2025 - 11:57 UTC
This incident affected: Brazil (E-Wallet).