[Brazil][PIX] Payment processing degradation

Incident Report for EBANX

Resolved

This incident has been resolved. We are now monitoring the service for full stability.
Posted Jul 01, 2026 - 01:47 UTC

Update

We have identified the cause of the degradation affecting PIX transactions and, together with our partners, are applying a fix to restore full service. We will confirm once the issue is fully resolved.
Posted Jul 01, 2026 - 01:30 UTC

Identified

Payment method(s): PIX
Country: Brazil
Impact: We are currently observing instability affecting PIX transactions in Brazil. A portion of payments may be failing or experiencing delays. Our team is investigating and will share further updates as more information becomes available.
Posted Jul 01, 2026 - 01:28 UTC
This incident affected: Brazil (PIX).