[Colombia][PSE] Degraded service

Incident Report for EBANX

Resolved

Payment method(s): Bank Transfer
Country: Colombia
Impact: The issue affecting Bank Transfer transactions has been resolved, and services are now operating normally.
Posted Aug 29, 2026 - 00:54 UTC

Investigating

We are experiencing degradation affecting PSE transactions. Our teams are in touch with the provider to solve this issue. Users may experience delays or transaction failures.
Posted Aug 28, 2026 - 23:39 UTC
This incident affected: Colombia (Bank Transfer).