DS044 - Dashboard Local Latam unavailability

Incident Report for EBANX

Resolved

We are currently experiencing an unexpected disruption in our Dashboard Local Latam environment which is causing temporary unavailability on the Local Latam Dashboard. Our team is working to normalize the problem, and we will return soon with more information. 2024/04/01, 12:47 UTC.
Posted Apr 02, 2025 - 13:15 UTC

Update

We are currently experiencing an unexpected disruption in our Dashboard Local Latam environment which is causing temporary unavailability on the Local Latam Dashboard. Our team is working to normalize the problem, and we will return soon with more information. 2024/04/01, 12:47 UTC.
Posted Apr 01, 2025 - 18:12 UTC

Investigating

We are currently experiencing an unexpected disruption in our Dashboard Local Latam environment which is causing temporary unavailability on the Local Latam Dashboard. Our team is working to normalize the problem, and we will return soon with more information. 2024/04/01, 12:47 UTC.
Posted Apr 01, 2025 - 12:47 UTC