[Mexico] OXXOPay Transactions – Payment Processing Instability

Incident Report for EBANX

Resolved

The incident is now resolved.
Posted Dec 03, 2025 - 13:13 UTC

Investigating

We are currently experiencing instability with our OXXOPay provider in Mexico. The issue began at 05:10 UTC and is still ongoing. Our team is monitoring the situation closely in partnership with the provider, and we will share updates as soon as new information becomes available.
Posted Dec 03, 2025 - 07:33 UTC