[Argentina][Payouts][Pay-in] Payout processing degradation

Incident Report for EBANX

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 21:31 UTC

Investigating

We are working with our external partner to resolve the issue. We have identified that this incident is also impacting pay-in flows
Posted Sep 04, 2026 - 20:48 UTC

Identified

We have detected a service degradation affecting payouts. Payout processing times may be longer than usual, and payouts may be temporarily unavailable.

Our teams are actively working with our external partners to restore full service as quickly as possible.
Posted Sep 04, 2026 - 19:47 UTC
This incident affected: Argentina (Bank Transfer).