PIX payment flow degradation

Incident Report for EBANX

Resolved

We have identified the issue and our PIX payment is back to normal.
Posted Mar 11, 2025 - 18:35 UTC

Investigating

We are investigating an issue with our PIX payment flow.
Posted Mar 11, 2025 - 18:17 UTC