[Colombia] PSE Maintenance

Scheduled for Dec 8, 06:00 - 09:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 05, 2025 - 17:05 UTC

Scheduled

PSE payments may present intermittence or unavailability in payment processing due to a maintenance scheduled to improve the quality of its services. Transactions may be rejected by the platform during this period.
Payment Type: PSE
Country: Colombia
Start: December 8th, 6 am (UTC)
End: December 8th, 9 am (UTC)
Duration: 3 hours
Impact: This maintenance will take place on December 8th from 6 a.m. until December 8th at 9 a.m.; during this time, service intermittence is expected.
Posted Dec 05, 2025 - 16:58 UTC
This scheduled maintenance affects: Colombia (Bank Transfer).