[Brazil][PIX] Payment rejections affecting Banco do Brasil accounts

Incident Report for EBANX

Resolved

This incident has been resolved. We will continue monitoring closely to ensure full stability. We apologize for any inconvenience caused during this situation.
Posted Jun 25, 2026 - 22:26 UTC

Monitoring

The fix has been successfully deployed and we are monitoring the situation. We are already seeing PIX transactions for Banco do Brasil accounts processing normally. We will confirm full resolution shortly.
Posted Jun 25, 2026 - 22:02 UTC

Update

A fix is currently being deployed. PIX transactions for Banco do Brasil accounts are expected to resume within the next 30 minutes. We will confirm once service is fully restored.
Posted Jun 25, 2026 - 20:59 UTC

Update

We continue to investigate the issue causing PIX transactions to be rejected for users with Banco do Brasil accounts. Our teams are actively working on a fix and treating this as a high-priority incident. We will provide another update shortly.
Posted Jun 25, 2026 - 20:17 UTC

Investigating

Payment method(s): PIX
Country: Brazil
Impact: We have identified an issue causing PIX transactions to be rejected for users with Banco do Brasil accounts. Our teams are actively working to restore normal processing.
Posted Jun 25, 2026 - 19:43 UTC
This incident affected: Brazil (PIX).