Notice of Cloudflare Service Disruption

Incident Report for EBANX

Resolved

We have completed an extended period of monitoring to ensure full system stability.

Throughout the Cloudflare instability, our teams maintained active surveillance of our systems and confirmed no significant impact to our services. We consider this incident resolved and operations continue as usual.
Posted Dec 20, 2025 - 22:18 UTC

Monitoring

Cloudflare is currently experiencing another instability moment. We have not observed any significant impact on our API, but some connections may experience intermittent latency. We are monitoring the situation.
Posted Dec 19, 2025 - 16:19 UTC