[Brazil][PIX] Conversion rate reduction

Incident Report for EBANX

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 20:13 UTC

Monitoring

The issue has been identified and a fix has been applied. We are monitoring closely to confirm full recovery
Posted Aug 18, 2026 - 20:09 UTC

Investigating

Payment method(s): PIX
Country: Brazil
Impact: We are observing a slight reduction in PIX conversion rates due to failures at two of our partner PSPs (Itaú and PicPay). Our teams are actively working with these partners to resolve the issue and restore full service.
Posted Aug 18, 2026 - 20:06 UTC
This incident affected: Brazil (PIX).