Degraded partner performance

Incident Report for EBANX

Resolved

The issue with degraded performance affecting our payment partner PSE (ACH Colombia S.A.) has been resolved.

As of 18:30, transactions are being processed normally again, and the service is operating as expected.

We will continue to monitor the situation to ensure stability.
Posted Apr 13, 2025 - 19:29 UTC

Identified

We are currently experiencing degraded performance with our payment partner PSE (ACH Colombia S.A.). The issue started at 17:00 UTC and is still ongoing.

This may impact transactions processed through PSE, especially for users in Colombia.

We are actively monitoring the situation and will provide updates as they become available.
Posted Apr 13, 2025 - 18:06 UTC