[Brasil] PIX degradation

Incident Report for EBANX

Resolved

Incident resolved
Posted Nov 09, 2025 - 07:00 UTC

Monitoring

We have restored our service, and we are monitoring it.
Posted Nov 09, 2025 - 06:18 UTC

Update

We are seeing recovery, however, conversion is still below normal.
Posted Nov 09, 2025 - 06:04 UTC

Update

Customers are able to create the PIX payment but unable to pay. We already working on it.
Posted Nov 09, 2025 - 05:52 UTC

Investigating

We have identified a degradation in our PIX payment type payments. We are investigating.
Posted Nov 09, 2025 - 05:31 UTC
This incident affected: Brazil (PIX).