Degraded partner performance

Incident Report for EBANX

Resolved

The degraded performance issue affecting the Mexico card provider has been resolved. As of 07:31 UTC, the service is operating normally, and credit card transactions are processing as expected.

We will continue to monitor the situation closely and provide a summary report if needed.
Posted Jun 12, 2025 - 08:00 UTC

Identified

We are currently experiencing degraded performance with card transactions via our payment partner in Mexico. The issue began at 06:12 UTC and is still ongoing.

Our team is actively monitoring the situation in coordination with the provider, and we will share updates as they become available.
Posted Jun 12, 2025 - 07:11 UTC