[Colombia] Partner Outage

Incident Report for EBANX

Resolved

The outage issue affecting our Nequi payment partner in Colombia has been resolved. As of 08:02 UTC, services have returned to normal, and transactions are processing as expected.

We will continue to monitor the situation closely and share a summary report if necessary.
Posted Oct 20, 2025 - 08:53 UTC

Investigating

We are currently experiencing an outage with our Nequi payment partner in Colombia. The issue began at 06:48 UTC and remains ongoing. Our team is actively monitoring the situation in collaboration with the provider and will share updates as they become available.
Posted Oct 20, 2025 - 07:30 UTC