[Colombia] NEQUI Transactions – Payment Processing Instability

Incident Report for EBANX

Resolved

Last instability seen at 04:25 UTC. Our team will keep closely monitoring.
Posted Nov 20, 2025 - 04:36 UTC

Monitoring

We have identified instability affecting NEQUI transactions in Colombia
As a precaution, Nequi has been temporarily disabled until the processing flow stabilizes.
The incident began at around 01:30 UTC. We will share updates as soon as new information becomes available.
Posted Nov 20, 2025 - 02:15 UTC