PSE Colombia Datacenter Maintenance

Scheduled for Mar 10, 04:00 - 05:00 UTC

Update

We expect a service interruption for bank transfer payments/PSE in Colombia. As ACH Colombia informs, at the request of Confiar Cooperativa Financiera, that a scheduled maintenance will take place in its datacenter on March 10, from 04:00 UTC to 05:00 UTC. During this period, transactional services will be unavailable.
Posted Mar 09, 2025 - 14:52 UTC

Scheduled

We expect a service interruption for bank transfer payments in Colombia. As ACH Colombia informs, at the request of Confiar Cooperativa Financiera, that a scheduled maintenance will take place in its datacenter on March 10, from 04:00 UTC to 05:00 UTC. During this period, transactional services will be unavailable.
Posted Mar 09, 2025 - 14:50 UTC