Pix confirmation issue
Incident Report for EBANX
Resolved
We are investigating an issue with our PIX confirmation flow.
Posted Jun 27, 2024 - 03:01 UTC
Investigating
We are investigating an issue with our PIX confirmation flow.
Posted Jun 27, 2024 - 02:44 UTC