[Colombia] NEQUI Transactions – Payment Processing Instability

Incident Report for EBANX

Resolved

Service reestablished.
Posted Nov 26, 2025 - 16:04 UTC

Monitoring

Nequi has recovered its services and we are continuing to monitor.
Posted Nov 26, 2025 - 15:20 UTC

Identified

We have identified instability affecting NEQUI transactions in Colombia. Our provider has confirmed that they are facing an ongoing incident, and we will continue following up with them.
Posted Nov 26, 2025 - 14:56 UTC
This incident affected: Colombia (E-Wallet).