[Brazil] Payment type PIX degradation

Incident Report for EBANX

Resolved

This incident has been resolved.
Posted Feb 07, 2026 - 15:58 UTC

Monitoring

PIX payment processing in Brazil is returning to normal levels. We are continuing to monitor to ensure stability.
Posted Feb 07, 2026 - 15:27 UTC

Update

We are currently investigating the issue. Initial indications suggest it is related to networking problems with our cloud provider. We will provide further updates as the investigation progresses.
Posted Feb 07, 2026 - 15:08 UTC

Update

We are currently experiencing an degradation in responde time affecting PIX payment processing in Brazil,
Posted Feb 07, 2026 - 14:56 UTC

Investigating

We are currently experiencing an outage in production affecting PIX payment processing in Brazil.
Posted Feb 07, 2026 - 14:55 UTC
This incident affected: Core Platform (Payments API) and Brazil (PIX).