Payment instability

Incident Report for EBANX

Resolved

There's an ongoing incident in the Pix infrastructure (Brazilian Central Bank) affecting all Pix providers. We're monitoring it.
Posted Feb 13, 2025 - 12:56 UTC

Identified

There's an ongoing incident in the Pix infrastructure (Brazilian Central Bank) affecting all Pix providers. We're monitoring it.
Posted Feb 13, 2025 - 12:13 UTC

Investigating

We are experiencing a pix instability. We are investigating the issue.
Posted Feb 13, 2025 - 12:05 UTC