3DS token generation outage

Incident Report for EBANX

Resolved

Communication with our partner has been successfully reestablished, and operations are now proceeding normally.
Posted Feb 07, 2025 - 12:31 UTC

Identified

We are experiencing intermittency with our 3DS partner that is impacting the 3DS token transactions of all credit card payments. Our team is working to normalize the problem, and we will return soon with more information.
Posted Feb 06, 2025 - 13:56 UTC