Pix confirmation issue
Incident Report for EBANX
Resolved
We are investigating an issue with our PIX confirmation flow.
Posted Jun 26, 2024 - 20:03 UTC
Monitoring
We are investigating an issue with our PIX confirmation flow.
Posted Jun 26, 2024 - 20:03 UTC
Identified
We are investigating an issue with our PIX confirmation flow.
Posted Jun 26, 2024 - 19:52 UTC