Pix notification delay
Incident Report for EBANX
Resolved
We had instability with our pix network provider from 14:57 UTC to 15:19 UTC that affected mainly pix notifications. The service is back to normal.
Posted Jul 23, 2024 - 15:23 UTC
Investigating
We're facing issues with pix payment notifications. We're investigating the root cause.
Posted Jul 23, 2024 - 15:10 UTC