[Mexico][SPEI] Scheduled Maintenance

Incident Report for EBANX

Resolved

Payment method(s): SPEI
Country: Mexico
Impact: The maintenance has been close, and we are monitoring for stability. SPEI transactions are now confirming.
Posted Jul 23, 2026 - 10:19 UTC

Update

Payment method(s): SPEI
Country: Mexico
Impact: SPEI Payin and Payout services are temporarily unavailable due to scheduled maintenance by the provider.
Start: 2026-07-23 06:00 UTC
End: 2026-07-23 11:00 UTC
Posted Jul 23, 2026 - 08:39 UTC

Monitoring

Payment method(s): SPEI
Country: Mexico
Impact: SPEI Payin and Payout services are temporarily unavailable due to scheduled maintenance by the provider.
Start: 2026-07-23 06:00
End: 2026-07-23 11:00
Posted Jul 23, 2026 - 08:38 UTC
This incident affected: Mexico (SPEI).