PIX intermitency
Incident Report for EBANX
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 16:47 UTC
Identified
We are seeing intermittencies with PIX payments, our team is in touch with our providers to resolve this issue.

Degraded performance started at: 2022-08-18 14:50 UTC
Posted Aug 18, 2022 - 21:47 UTC
This incident affected: API.