Degraded partner performance

Incident Report for EBANX

Resolved

The degraded performance issue affecting our card tokenization has been resolved. As of 00:59 UTC, services have returned to normal, and transactions are processing as expected. We will continue to monitor the situation closely and share a summary report if necessary.
Posted Jun 20, 2025 - 01:04 UTC

Investigating

We are currently experiencing degraded performance with our card tokenization service. The issue began at 21:10 UTC and remains ongoing. Our team is actively monitoring the situation in collaboration with the payment provider and will share updates as they become available.
Posted Jun 19, 2025 - 21:37 UTC