Brazilian PIX payment conversion issue

Incident Report for EBANX

Resolved

Incident resolved.
Posted Jan 27, 2025 - 22:05 UTC

Monitoring

Conversion is back to normal. We are monitoring.
Posted Jan 27, 2025 - 21:50 UTC

Investigating

We are investigating the root cause of low conversion in the Brazilian payment method PIX.
Posted Jan 27, 2025 - 21:37 UTC