[Brazil] Degraded Central Bank of Brazil Performance

Incident Report for EBANX

Resolved

PIX volume and error rates are back to normal, incident is resolved.
Posted Jan 19, 2026 - 18:34 UTC

Monitoring

Central Bank of Brazil has mitigated the issue, we are still monitoring results to ensure full recovery
Posted Jan 19, 2026 - 18:19 UTC

Update

Central Bank of Brazil identified the issue and is working on mitigation
Posted Jan 19, 2026 - 17:59 UTC

Identified

We have identified an instability in the Central Bank of Brazil systems that is impacting the PIX payment network.
At this time, PIX transactions may fail or be unavailable for the majority of financial institutions.
We are monitoring the situation closely and will provide updates as more information becomes available.
Posted Jan 19, 2026 - 17:48 UTC
This incident affected: Core Platform (Payments API, Notification Service) and Brazil (PIX).