[Brazil][PIX] Pix Automático Degradation

Incident Report for EBANX

Resolved

The fix resolved the issue and Pix Automático services are now stable.
Posted Aug 11, 2026 - 01:26 UTC

Monitoring

A fix has been applied, and services are returning to normal. We are monitoring for stability.
Posted Aug 11, 2026 - 01:04 UTC

Identified

Payment method(s): PIX Automático
Country: Brazil
Impact: The cause of the degradation affecting PIX Automático transactions has been identified, and our teams are actively working with our partners to restore full service.
Posted Aug 11, 2026 - 00:35 UTC
This incident affected: Brazil (PIX).