Degraded partner performance

Incident Report for EBANX

Resolved

This incident has been resolved.

Date: Apr 09
Start Time: 15:25 UTC
Posted Apr 09, 2025 - 16:19 UTC

Identified

We are currently experiencing intermittency with our partner MercadoPago, which is impacting our Local Latam transactions. We are actively monitoring the situation and will provide further updates as soon as possible.

Date: Apr 09
Start Time: 15:00 UTC
Posted Apr 09, 2025 - 15:17 UTC