MEXICO - ISSUER BANCOPPEL OUTAGE

Incident Report for EBANX

Resolved

The issuer response time come back to normal and approval rates are back in normal standards.
The main affectation happened between 19:30 and 21:30 UTC, period where all transactions were declined.
Posted Apr 04, 2025 - 12:54 UTC

Investigating

Card Transactions from ISSUER BANCOPPEL are presenting declines in payment processing due to Issuer Outage. Transactions will be rejected by the platform during this period.

Country: Mexico
Issuer: Bancoppel
Date: 04/03/2025
Duration: Unknown
Expected behaviour: Transactions declined or Timeout
Posted Apr 03, 2025 - 21:23 UTC