Document validation issues
Incident Report for EBANX
Resolved
This incident has been resolved.
Posted Jan 28, 2023 - 19:15 UTC
Investigating
Issues with document validation for Argentinian customers, causing an increase of hard-declines BP-DR-111 / Could not validate document. Please try again.
Posted Jan 28, 2023 - 13:19 UTC
This incident affected: API.