Pagosnet (Bolivia) down

Incident Report for EBANX

Resolved

Communication with Pagosnet was established again with the services around 2024-09-23 17:38 UTC.
Posted Sep 23, 2024 - 21:15 UTC

Identified

We are experiencing interruptions with our partner Pagosnet that is impacting the transactions. The incident started at 2024-09-22 02:38:45 UTC. We will return soon with more information.
Posted Sep 23, 2024 - 12:08 UTC