Brazilian PIX Intermittency

Incident Report for EBANX

Resolved

This incident has been resolved.
Posted Mar 14, 2023 - 02:29 UTC

Monitoring

Partial outage solved, we are monitoring the results.
Posted Mar 14, 2023 - 02:18 UTC

Investigating

We are seeing intermittencies with Brazilian PIX payments, our team is in touch with our providers to resolve this issue.
Posted Mar 14, 2023 - 02:04 UTC
This incident affected: API.