Partner Outage
Incident Report for EBANX
Resolved
OXXOPay resumed normal operations at UTC 9:31, and we are actively monitoring the situation.
Posted Jul 20, 2024 - 05:03 UTC
Investigating
We have been experiencing interruptions with our payment method OXXOPay since UTC 4:45, impacting the transaction confirmation.
Posted Jul 19, 2024 - 07:58 UTC