[Colombia] Degradation in E-Wallet processing

Incident Report for EBANX

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 00:00 UTC

Update

Processing levels have returned to normal for Nequi services in Colombia. The conversion rate recovered at 22:08 UTC and is now back to the expected average. We continue to monitor the situation to ensure ongoing stability.
Posted Feb 03, 2026 - 23:59 UTC

Identified

We are currently experiencing degraded performance affecting Nequi services in Colombia. The issue originally began at 13:48 UTC and has reoccurred at 19:35 UTC.

Our team is actively monitoring the situation, following up with Nequi. We will continue to provide updates as more information becomes available.
Posted Feb 03, 2026 - 19:48 UTC
This incident affected: Colombia (E-Wallet).