[Argentina][Document Validation] Service Degradation

Incident Report for EBANX

Resolved

Payment method(s): N/A
Country: Argentina
Impact: The incident has been resolved, and services are operating normally.
Posted Jul 27, 2026 - 19:21 UTC

Update

Payment method(s): N/A
Country: Argentina
Impact: We have identified the cause of an issue affecting document validation services in Argentina. Our teams are actively working with partners to restore full functionality.
Posted Jul 27, 2026 - 19:17 UTC

Investigating

Payment method(s): N/A
Country: Argentina
Impact: We have identified an issue with document validation services in Argentina. Our teams are actively working with partners to restore full functionality.
Posted Jul 27, 2026 - 19:15 UTC