Card token outage

Incident Report for EBANX

Resolved

Card token back to normal service level.
Posted Mar 26, 2025 - 12:51 UTC

Monitoring

Card token back to service, we are monitoring it.
Posted Mar 26, 2025 - 12:40 UTC

Investigating

We identified an outage on our card tokenization provider, it affect also network token. We are working on it.
Posted Mar 26, 2025 - 12:31 UTC