[Brazil][PIX] Payment processing degradation

Incident Report for EBANX

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 21:10 UTC

Update

Following the fix applied together with our partners, we are observing recovery in PIX transactions, with the greatest impact seen on PIX cash-out. Based on current PIX cash-in transaction success rates, we have reduced the incident severity from critical to minor and continue monitoring until full stabilization.
Posted Jul 07, 2026 - 21:04 UTC

Monitoring

Minimum impact observed in Cash-in operations, and Pix Automatico.
Posted Jul 07, 2026 - 20:52 UTC

Identified

Payment method(s): PIX
Country: Brazil
Impact: PIX transactions are currently experiencing degradation, which may result in delays or failures. The cause has been identified, and our teams are actively working with our partners to restore full service.
Posted Jul 07, 2026 - 20:41 UTC
This incident affected: Brazil (PIX).