Degraded performance
Incident Report for EBANX
Resolved
We have addressed the internal interruptions, and operations are back to normal.

Date: Jun 4
Start Time: 20:55 UTC
Posted Jun 04, 2024 - 21:00 UTC
Identified
We are experiencing internal interruptions with our payment processing system, which is impacting our Local Latam transactions. We are working to resolve the issue and restore our services to normal.

Date: Jun 4
Start Time: 20:30 UTC
Posted Jun 04, 2024 - 20:39 UTC