[Brazil] PIX Maintenance Window Notification

Scheduled for Sep 15, 06:00 - 07:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 18, 2025 - 13:14 UTC

Scheduled

One of our partners will perform scheduled maintenance during 1 hour. During this interval, the processing of PIX transactions will present intermittence.

Start date and time: September 15, 2025 at 06:00 UTC
End date and time: September 15, 2025 at 07:00 UTC
Duration: 1 hour
Posted Aug 15, 2025 - 21:30 UTC
This scheduled maintenance affects: Brazil (PIX).