[Colombia][E-Wallet] Payment processing degradation

Incident Report for EBANX

Resolved

Communication intermittencies have been resolved, and transaction conversion has returned to expected levels.
Posted May 09, 2026 - 05:04 UTC

Monitoring

Payment method(s): E-Wallet
Country: Colombia
Impact: The previously resolved service disruption has reoccurred and may affect E-Wallet transactions in Colombia. Our provider is actively working on stabilization. Further updates will follow.
Posted May 09, 2026 - 03:56 UTC
This incident affected: Colombia (E-Wallet).