[MX] Degraded payout partner performance

Incident Report for EBANX

Resolved

The degraded performance issue affecting our SPEI payouts in Mexico has been resolved, and transactions are processing as expected. We will continue to monitor the situation closely and share a summary report if necessary.
Posted Sep 09, 2025 - 01:32 UTC

Identified

We are currently experiencing degraded performance with our SPEI payouts in Mexico. The issue began at 08:12 UTC and remains ongoing. Our team is actively monitoring the situation in collaboration with the payment provider and will share updates as they become available.
Posted Sep 08, 2025 - 13:22 UTC