[Brazil][PIX] Payment processing degradation

Incident Report for EBANX

Resolved

Payment method(s): PIX
Country: Brazil
Impact: The issue affecting PIX payment processing has been resolved, and services are now operating normally.
Posted Aug 23, 2026 - 03:26 UTC

Investigating

Payment method(s): PIX
Country: Brazil
Impact: We are observing degradation affecting PIX transactions. Our teams are actively investigating the cause, which may result in processing delays or failures.
Posted Aug 23, 2026 - 02:56 UTC
This incident affected: Brazil (PIX).