Pix confirmation issue

Incident Report for EBANX

Resolved

Our PIX confirmation process has returned to normal, and we are actively monitoring it.
Posted Jul 08, 2024 - 05:42 UTC

Monitoring

Our PIX confirmation process has returned to normal, and we are actively monitoring it.
Posted Jul 07, 2024 - 08:59 UTC

Investigating

We are investigating an issue with our PIX confirmation flow.
Posted Jul 07, 2024 - 04:33 UTC