Cloudflare Outage
Incident Report for EBANX
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 15:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 07:33 UTC
Monitoring
A Cloudflare outage https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj is affecting our Payment processing API

Cloudflare already rolling out a fix, we are monitoring.
Posted Jun 21, 2022 - 07:32 UTC
This incident affected: API and EBANX Dashboard.