[Peru][PagoEfectivo] Payments temporarily unavailable

Incident Report for EBANX

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 18:45 UTC

Monitoring

Payment method(s): PagoEfectivo
Country: Peru
Impact: PagoEfectivo payment creation is temporarily unavailable. The cause has been identified, and our teams are actively working with partners to resolve the issue.
Posted Jun 29, 2026 - 17:29 UTC
This incident affected: Peru (PagoEfectivo).