[India][E-Wallet] UPI Autopay Service Degradation

Incident Report for EBANX

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 18:21 UTC

Investigating

We have identified an issue affecting UPI Autopay in India. We have escalated this to our local banking partner and will provide updates as we receive more information.
Posted Jul 30, 2026 - 06:10 UTC